가르침을 간청하다 yum 설치 신문 어떻게 처리해야

나는 centos7 위에 설치 ffmpeg,
사용한 다음 명령
yum install ffmpeg-devel
신문 다음 오류:
Error: Package: librtmp-2.3-1.el6.rf.x86_64 (rpmforge)
Requires: libgnutls.so.26()(64bit)

하지만 이미 난 수공 컴파일 된 libgnutls 또한 make install 성공.
가르침을 만들었어 yum 어떤 방식을 통해 진행 감지 왜 추적 그것의 검출 방법으로 이 문제를 해결할.

글쓴이 정호 작성일 2015-01-19 22:41

yum 마땅히 모르는 컴파일 설치한 패키지, yum 필요하다 rpm 가방

글쓴이 동현 작성일 2015-01-19 23:13

내 말은 그냥 시뮬레이션 rpm 설치 해 시스템 생각에 내가 채워 이 rpm 어떻게 해야 한다. 그렇지 않으면 이 문제는 매우 어렵다. ffmpeg 척 가방 많은, 컴파일 설치 너무 아프다.

글쓴이 정호 작성일 2015-01-20 01:39

몰라. 네가 이렇게 하는 어떤 목적을 일반적으로 그냥 에너지 설치 바로 원본 설치.

글쓴이 지후 작성일 2015-01-20 01:39